欢迎光临
这是我的个人博客

Version 1.7.0_80 of the JVM is not suitable for this product.Version: 1.8 or greater is required.

今天安装eclipse最新版本的时候有了这样的一个提示

Version 1.7.0_80 of the JVM is not suitable for this product.Version: 1.8 or greater is required.

下面来解决这个问题:

第一种:

直接安装eclipse对应的jdk版本,并设置环境变量


第二种:

修改eclipse配置文件eclipse.ini

在plugins/org.eclipse.equinox.launcher_1.4.0.v20161219-1356.jar下面加入以下内容

-vm
D:\soft\Java\jdk1.8.0_144\bin\javaw.exe

但是当你切换回JDK1.7的时候就还会报那个错误导致eclipse打不开,因此你需要使用第二种方法,这样就能解决。

赞(0)
未经允许不得转载:好好网 » Version 1.7.0_80 of the JVM is not suitable for this product.Version: 1.8 or greater is required.

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址